Back to overview
Downtime

Website Outage

Apr 02 at 10:00pm IST
Affected services
Main Website

Resolved
Apr 02 at 11:35pm IST

The hosting servers have been patched up, and they are actively communicating with Cloudflare with low ping. Thank you for your report throughout this update.

Updated
Apr 02 at 10:25pm IST

We have identified the issue by contacting the hosting server engineers and confirming the issue is persisting due to an internet outage.
We hope to reinstate all functioning as soon as we can. Thank you for bearing with us.

Created
Apr 02 at 10:00pm IST

Our website is currently facing some issues with communicating with Cloudflare and the hosting servers.
We are actively working to fix this issue.