Back to overview
Downtime

Some services are down

Apr 06 at 04:30pm IST
Affected services
Main Website

Resolved
Apr 08 at 10:17pm IST

All services have been reinstated successfully. Thank you for your patience and support during this outage.

Updated
Apr 08 at 08:56pm IST

Updating the website is currently underway, and the development team is all hands-on-deck to get the website up and running as soon as possible. Thank you for bearing with us.

Created
Apr 06 at 04:30pm IST

TheKartiCompany website is currently undergoing major reworks and will remain offline/unaccessible for a lengthy timespan. We apologize for the inconvenience caused.