Back to overview
Downtime

Service Outage

Jun 30 at 05:31pm IST
Affected services
Main Website

Resolved
Jun 30 at 11:21pm IST

System updates took a little while along with reconfiguring website config file. All systems are now functional.

Created
Jun 30 at 05:31pm IST

Servers are currently undergoing system updates. Downtime is unsure.