EU-FI Server Degradation
Resolved
Nov 05 at 07:15pm IST
After internal discussions, we have devised not to perform the migration. EU-FI Staff have restored service functionality, but we will continue to monitor.
Affected services
Updated
Nov 04 at 08:45pm IST
We have decided to migrate services to AS-IN Servers to ensure uptime. This process may take an unspecified amount of time, but we will try to keep the migration under 2 hours.
Affected services
Updated
Nov 03 at 09:12pm IST
EU-FI Servers have unexpectedly crashed requiring a manual reboot and reconfiguration. We are currently working to resolve this issue.
Affected services
Updated
Nov 02 at 01:45pm IST
AS-IN (Central) Staff are also actively working into the issue. We are still actively working to find and pin-point the issue, but we suspect a misconfiguration in the Cloudflare Tunnel.
Affected services
Created
Nov 01 at 11:45pm IST
We are noticing flaky uptime on internal as well as production services hosted on EU-FI Servers, where internal service checks are flagging frequent short-lived 502 errors. We are currently coordinating with EU-FI Staff to identify the root cause.
Affected services