Back to overview
Downtime
Server Error: k4rt1.xyz
Jul 02 at 12:36pm IST
Affected services
Main Website
Resolved
Jul 02 at 05:54pm IST
We discovered the outage was caused by improperly setup DNS server. We have patched the issue, all systems are in full working order.
Affected services
Created
Jul 02 at 12:36pm IST
Automated status system indicates a system outage. We are currently investigating what is causing this issue and why is this issue being caused.
Affected services