Back to overview
Downtime
Company Website Outage (k4rt1.xyz)
Jul 02 at 11:40pm IST
Affected services
Main Website
Resolved
Jul 03 at 01:17pm IST
We have issued a fix for the repeated downtime, and will continue to monitor. www.k4rt1.xyz is currently online.
Affected services
Created
Jul 02 at 11:40pm IST
Our systems are again returning an error 530 and 1033 when users try to connect to the page. We're currently investigating the cause of the continued re-appearance of this bug.
Affected services