Back to overview
Downtime
IN Server Outage
Jul 14 at 02:37pm IST
Affected services
Main Website
Resolved
Jul 14 at 04:00pm IST
Servers are up and fully functional.
Affected services
Created
Jul 14 at 02:37pm IST
The IN server, responsible for hosting www.k4rt1.xyz, has faced a temporary power outage. We are working to get services back online again.
Affected services