Back to overview
Downtime
IN Server Outage
Jul 20 at 12:27pm IST
Affected services
Main Website
Content Delivery Network
Resolved
Jul 20 at 01:38pm IST
We have successfully resolved the issue, and all services are up and functional again. We will continue to monitor for any downtime.
Affected services
Created
Jul 20 at 12:27pm IST
We have faced an error from the IN server in regards to networking and connectivity. We're working on fixing this issue.
Affected services