Back to overview
Downtime

IN Server Outage

Jul 22 at 05:48pm IST
Affected services
Main Website
Content Delivery Network

Resolved
Jul 23 at 06:05pm IST

We identified the root cause of the second outage to be related to the database servers. Due to a power fluctuation, the servers crashed, automatically triggering the 503 page to be declared. We found the issue, and have patched it. This may occur again, and we will work more efficiently in patching it up.

Updated
Jul 22 at 11:36pm IST

We have yet again faced a service outage. We have checked prior factors, but this time a new factor is responsible. We have partially identified the factor and are actively working to resolve it.

Updated
Jul 22 at 11:11pm IST

We identified the issue to be caused by a misconfigured web interface. We have patched the issue and all systems are now functional.

Created
Jul 22 at 05:48pm IST

Our IN web server is currently facing a service disruption. We are working on identifying the issue.