IN Server Outage
Resolved
Oct 19 at 08:27am IST
With combined efforts of both development teams (EU-FI and AS-IN), we have successfully migrated operations over to the EU-FI server with minimal loss of progress. We are continuing to make the authorization service the best it can be.
Affected services
Updated
Oct 18 at 11:48pm IST
We have shifted functionality of CDN services to the EU-FI Server. The engineering staff handling operations is coordinating with development teams from both EU-FI and AS-IN to maintain services, and we are actively working on infrastructure for the Authorization Service (auth.k4rt1.xyz).
Affected services
Updated
Sep 16 at 07:00am IST
We're currently in the process of replacing server hardware given our older hardware is having tough time handling traffic. We do not have an estimate on when this will be completed, as we're fully dependent on the suppliers, although we expect servers to be up before 15th of next month, i.e. October.
Affected services
Created
Sep 12 at 11:55pm IST
We are currently experiencing an unexpected outage affecting the Asia-India servers. The downtime is the result of a failing hard drive within our infrastructure. Our engineering and operations teams are actively investigating the issue and carrying out the necessary steps to restore services.
At this time, server access and related services may be unavailable or perform intermittently for users in the affected region. Please be assured that resolving this issue is our highest priority. We are implementing recovery procedures, which may include replacing the failed hardware and performing integrity checks to ensure the stability and security of all systems.
We will continue to provide updates as progress is made. We sincerely apologize for the disruption and thank you for your patience and understanding while we work to bring the Asia-India servers back online as quickly and safely as possible.
Affected services